OpenLiteSpeed 1.5.8 Released!!

Openlitespeed Server

OpenLiteSpeedの最新安定版1.5.8がリリースされていました。

早速検証環境にインストールしましたが、今回もPHPの各バージョンの脆弱性対応を含んだ修正となっておりました。

上記の通り、PHP7.3〜7.1で脆弱性対応済みバージョンが選択可能となっています。
ちなみに前回バージョンとの比較は以下。

  • PHP7.3.9→7.3.11
  • PHP7.2.22→7.2.24
  • PHP7.1.32→7.1.33

緊急度の高い脆弱性ですので、気がついたら早めに更新しておきましょう。